You Are Here: Home » Info » -Info IT » FRM – 92095: Oracle JInitiator version too low. Please install version 1.1.8.2 or higher

FRM – 92095: Oracle JInitiator version too low. Please install version 1.1.8.2 or higher

Jika anda menggunakan MAC OS X, apakah anda pernah mendapatkan pesan error pada saat ingin mengakses sebuah web berbasis Java?
Pesannya adalah sebagai berikut :

“FRM – 92095: Oracle JInitiator version too low. Please install version 1.1.8.2 or higher”

Jika anda mendapatkan permasalahanan seperti itu, tidak perlu khawatir karena sudah ada solusinya dengan langkah-langkah sebagai berikut :

1. Install Java 7 –> download klik disini
2. Buka “System Preferences”, lalu buka menu “Java”
3. Di dalam menu Java, klik tab “Java”
4. Lalu klik “View”
5. Isi “Runtime Parameters” dengan isian -Djava.vendor=”Sun Microsystems Inc.”
6. Klik OK dan Apply
7. Selesai

Setelah selesai melakukan hal di atas, maka anda akan dapat membuka web Java yang anda kehendaki.
Selamat!

About The Author

harrychanputra.web.id

Number of Entries : 295

Leave a Comment

© 2011 Powered By Wordpress, Goodnews Theme By Geeks Docuementation

Scroll to top