You Are Here: Home » GPON » -Gpon Zte » Migrasi ONT dari STO A ke STO B karena alih rute fiber optik.

Migrasi ONT dari STO A ke STO B karena alih rute fiber optik.

Ini kerjaan di desak dengan qulity optik dari sto bdt ke arah teluk bayur sangat jauh + marginnya sangat kurang baik. di karenakan olt di sto telkuk bayur baru di pasang duluan dari sto bdta. alih2 mau idupkan ont nya pelanggan punya eos mbak sari dan rekan eos nya tni di bukit tepi2 akhirnya inisiatif sendiri dan minta izin ke top level kenapa jalur optiknya ngak di alihkan ke sto teluk bayur karena node olt infonya udah kelar di pasang.

pas di lokasi di liatin ont udah ke pasang di port metro 😀 wew keren. tinggal action. taunya di metro masih di port nya belum di config jadi dot1q dan untuk vlan managementnya belum di create. konfirmasi lagi dengan teman ane namnya mbak yuri. yuri.. gpon mau idup vlannya ini… berapa yah.. callingg lagi yang punya gawe… dikasih vlan 41 dan ip 172.29.12x.8x. okde pak kita progress. yuri di informasikan vlan langsung proses dan kita hajar bleh2 gponnya.

1. masuk ek consule dulu liatin setinggan
************************************************
Welcome to ZXAN product C300 of ZTE Corporation
************************************************

Username:zte
Password:

C300#

waduh belum konfig kiranya.

yah konfig dulu :d

a. hostname

C300#conf t

C300(config)#hostname GPON01-D1-TLB-2
GPON01-D1-TLB-2(config)#

ok nama node ok.

b. vlan management

GPON01-D1-TLB-2(config)#vlan 41

GPON01-D1-TLB-2(config-vlan)#name MGT_OLT
GPON01-D1-TLB-2(config-vlan)#description MGT_OLT

c. IP management

GPON01-D1-TLB-2(config)#interface vlan 41
GPON01-D1-TLB-2(config-if)#ip address 172.29.122.80 255.255.255.192

udah deh masuk ip nya.

d. routingnya ke gw

ip route 0.0.0.0 0.0.0.0 172.29.12x.xx

nah tinggal ping ke gw

GPON01-D1-TLB-2#ping 172.29.12x.xx
sending 5,100-byte ICMP echos to 172.29.12x.xx,timeout is 2 seconds.
!!!!!
Success rate is 100 percent(5/5),round-trip min/avg/max= 0/4/20 ms.

ok gan sudah bisa di remote2nya

2. Migrasi dari GPON-D1-BDTA ke GPON-D1-TLBA

ok action

interface gpon-olt_0/1/2
name OLT-2
onu 1 type ZTEG-F660 sn ZTEGC01DFD6E
onu 2 type ZTEG-F660 sn ZTEGC01A5FBC
onu 3 type ZTEG-F660 sn ZTEGC01A5952
onu 4 type ZTEG-F660 sn ZTEGC01DFD06
onu 5 type ZTEG-F660 sn ZTEGC01DFEBA
onu 6 type ZTEG-F660 sn ZTEGC01DFF36
!
interface gpon-onu_0/1/2:1
name ONU-2:1 PELINDO2_TELUK_BAYUR
description ONU-2:1 PELINDO2_TELUK_BAYUR
sn-bind enable sn
tcont 1 name ASTINET-PELINDO profile UP-20M
tcont 2 name VPNIP-PELINDO profile UP-20M
tcont 5 name H2485 profile UP-5M
tcont 6 name MGT-GPON profile UP-1M
gemport 1 name ASTINET-PELINDO unicast tcont 1 dir both queue 1
gemport 2 name VPNIP-PELINDO unicast tcont 2 dir both queue 1
gemport 5 name H2485 unicast tcont 5 dir both queue 1
gemport 5 traffic-limit upstream UP-5M downstream DOWN-5M
gemport 6 name MGT-GPON unicast tcont 6 dir both queue 1
gemport 6 traffic-limit upstream UP-1M downstream DOWN-1M
switchport mode hybrid vport 1
switchport vlan 3695 tag vport 1
switchport mode hybrid vport 2
switchport vlan 3793 tag vport 2
switchport mode hybrid vport 5
switchport vlan 1009 tag vport 5
switchport mode hybrid vport 6
switchport vlan 51 tag vport 6
!
interface gpon-onu_0/1/2:2
name ONU-2:2 WILMAR GROUP NABATI INDONESIA TELUK BAYUR
description ONU-2:2 WILMAR GROUP NABATI INDONESIA TELUK BAYUR
sn-bind enable sn
tcont 1 name VPN-WILMAR-TELUK-B-1 profile UP-10M
tcont 2 name VPN-WILMAR-TELUK-B-2 profile UP-10M
tcont 5 name H2485 profile UP-5M
tcont 6 name MGT-GPON profile UP-1M
gemport 1 name VPN-WILMAR-TELUK-B-1 unicast tcont 1 dir both queue 1
gemport 1 traffic-limit upstream UP-10M downstream DOWN-10M
gemport 2 name VPN-WILMAR-TELUK-B-2 unicast tcont 2 dir both queue 1
gemport 2 traffic-limit upstream UP-10M downstream DOWN-10M
gemport 5 name H2485 unicast tcont 5 dir both queue 1
gemport 5 traffic-limit upstream UP-5M downstream DOWN-5M
gemport 6 name MGT-GPON unicast tcont 6 dir both queue 1
gemport 6 traffic-limit upstream UP-1M downstream DOWN-1M
switchport mode hybrid vport 1
switchport vlan 849 tag vport 1
switchport mode hybrid vport 2
switchport vlan 849 tag vport 2
switchport mode hybrid vport 5
switchport vlan 1009 tag vport 5
switchport mode hybrid vport 6
switchport vlan 51 tag vport 6
!
interface gpon-onu_0/1/2:3
name ONU-2:3 SEMEN PADANG TELUK BAYUR
description ONU-2:3 SEMEN PADANG TELUK BAYUR
sn-bind enable sn
tcont 1 name VPN-SEMEN-PADANG profile UP-5M
tcont 2 name SPEEDY-SEMENPADANG profile UP-10M
gemport 1 name VPN-SEMEN-PADANG unicast tcont 1 dir both queue 1
gemport 1 traffic-limit upstream UP-5M downstream DOWN-5M
gemport 2 name SPEEDY-SEMENPADANG unicast tcont 2 dir both queue 1
gemport 2 traffic-limit upstream UP-5M downstream DOWN-5M
switchport mode hybrid vport 1
switchport vlan 3788 tag vport 1
switchport mode hybrid vport 2
switchport vlan 3788 tag vport 2
!
interface gpon-onu_0/1/2:4
name ONU-2:4 BANK BNI TELUK BAYUR PELINDO
description ONU-2:4 BANK BNI TELUK BAYUR PELINDO
sn-bind enable sn
tcont 1 name VPN-BNI-PELINDO profile UP-5M
tcont 2 name VPN2-BNI-PELINDO profile UP-10M
gemport 1 name VPN-BNI-PELINDO unicast tcont 1 dir both queue 1
gemport 1 traffic-limit upstream UP-5M downstream DOWN-5M
gemport 2 name VPN2-BNI-PELINDO unicast tcont 2 dir both queue 1
gemport 2 traffic-limit upstream UP-5M downstream DOWN-5M
switchport mode hybrid vport 1
switchport vlan 3622 tag vport 1
switchport mode hybrid vport 2
switchport vlan 3622 tag vport 2
!
interface gpon-onu_0/1/2:5
name ONU-2:5 PT. WIN MUSIMAS
description ONU-2:5 PT. WIN MUSIMAS
sn-bind enable sn
tcont 1 name VPNIP-MUSIMAS profile UP-2M
gemport 1 name VPNIP-MUSIMAS unicast tcont 1 dir both queue 1
gemport 1 traffic-limit upstream UP-2M downstream DOWN-2M
max-mac-learn 256 vport 1
switchport mode hybrid vport 1
switchport vlan 3792 tag vport 1
!
interface gpon-onu_0/1/2:6
name ONU-2:6 LANTAMAL BUKIT TEPI2
description ONU-2:6 LANTAMAL BUKIT TEPI2
sn-bind enable sn
tcont 1 name VPNIP-LANTAMAL profile UP-2M
gemport 1 name VPNIP-LANTAMAL unicast tcont 1 dir both queue 1
gemport 1 traffic-limit upstream UP-2M downstream DOWN-2M
switchport mode hybrid vport 1
switchport vlan 964 tag vport 1
!

yah udah di siapakan semua pindah harus matiknya pelanggan itu 2 menit bagaimana cara. yah udah calling dulu ama yuri …. yuri bisa di configkan di metro di jadikan vpls supaya pindah porrt ngak kerasa :D. oke kata rekan yuri MM infratel. execute. dan di pindah layanan up dalam waktu 2 menit plung.  okde rekan eosnya bisa update :D.. untuk sari dan eos tni. solve problemnya yah.

About The Author

harrychanputra.web.id

Number of Entries : 295

Leave a Comment

© 2011 Powered By Wordpress, Goodnews Theme By Geeks Docuementation

Scroll to top