14 Step Configuration of mikrotik using ADSL speedy internet

This articel i explain how to configuration mikrotik using pc for router।

  1. Configuration position of ADSL connection
    modem —Mikrotik—-Switch —– Client

Client

a. Modem IP –>> 192.168.1.1

b. Mikrotik Using 2 Interface – Ether1 —->> 192.168.1.2

  • Ether1 —->> 192.168.0.254

c. Switch — Client ip 192.168.0.1-253

  1. Configuration step router pc mikrotik

a. add ip address to interface 1

/ip address add interface=ether1 address = 192.168.1.1 netmask= 255.255.255.0

b. add ip address to interface2

/ip address add interface=ether2 address = 192.168.0.1 netmask= 255.255.255.0

c. to see input of interface

/interface print

d. Set Value name off interface

/inteface set 0 name=”Public” –>> For Modem
/inteface set 1 name=”Lan” –>> For Lan

e. set routing for net ( modem )

/ip route add gateway=192.168.0.1

f. set dns server ISP

/ip dns set primary-dns=203.130.193.74 secondary-dns=202.134.0.155

/ip dns set allow-remote-requests=yes

g. set of nat the router pc to sharing bw to lan

/ip firewall nat add chain=srcnat out-inteface=Public action=masquerade

Leave a Reply

Next Post

DNS ISP Indonesia

Sat Jan 1 , 2011
Telkom 202.134.1.10 (Surabaya) 202.134.1.7 202.134.0.155 (Jakarta) 203.130.196.5 (Jakarta) 202.134.2.5 (Surabaya) 203.130.206.250 (Medan) 203.130.193.74 (Batam) 203.130.209.242 (Balikpapan) 222.124.204.34 (Bandung) 203.130.208.18 (Semarang) 61.94.192.12 (Denpasar) Indosat 202.155.0.20 202.155.0.15 Centrin 202.146.255.3 202.146.255.5 CBN 202.158.20.1 202.158.40.1 Indonet 202.159.32.2 202.159.33.2 Pesat 202.95.128.180 202.95.128.60 Melsa 202.138.224.2 202.138.224.4 202.138.225.253 Radnet 202.154.1.2 202.154.3.2 ITB 167.205.23.1 167.205.22.123 167.205.30.114 202.249.24.65 UI […]

You May Like